Wide browser support for BC VAULT application

SUPPORT FOR DIFFERENT BROWSERS

BC VAULT does not require a browser to function. We know that some users are wary of the security implications of their main crypto interface being browser based, therefore we went for a native approach.

However, support a unified API for platforms (such as exchanges, payment processors) which will make it easier than ever to integrate secure payment processing and fraud prevention into your service.

Supported browsers for external services:

  • Firefox 52+
  • Chrome 50+
  • Opera 51+
  • Safari 11+
  • IE 11+ (all new versions)

Leave a Reply

Your email address will not be published. Required fields are marked *